Apple Bug Allows Code Execution on iPhone, iPad, iPod

Apple’s Wednesday release of Xcode 12.0 mitigates the vulnerability, according to the company. Affecting: iPhone 6s and later, iPod touch 7th generation, iPad Air 2 and later, and iPad mini 4 …
( read original story …)